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Introduction

Overview
This guide documents the SuiteProjects Pro OffLine application. To simplify its use, we may refer to your
SuiteProjects Pro account on <company-id>.app.netsuitesuiteprojectspro.com as your SuiteProjects Pro
account or your online account, and the SuiteProjects Pro OffLine application as OffLine.

SuiteProjects Pro provides SuiteProjects Pro OffLine as an application that extends the convenience of
your SuiteProjects Pro account to your personal computer. Since it is accessible without a connection to
your SuiteProjects Pro account, it allows you to save time and effort as you keep track of project-related
charges, expenses, and time. As with your SuiteProjects Pro account, the features that are available
depend on a variety of factors such as your SuiteProjects Pro account configuration, module access, and
role settings and filter sets.

SuiteProjects Pro OffLine features and functions support entering charges, expenses, and time on all
tasks to which you are assigned. You can even start and stop timers to help you determine how much
time you spend on specific projects and tasks. When it is convenient to sign in to your SuiteProjects Pro
account, transfer the offline information to SuiteProjects Pro. Each function is explained in more detail as
follows.

■ Charges – Use the Charge function to document hourly, flat rate, other rate, expense item, or
mileage billable items. Record hours on specific dates for several different projects and activities.
This corresponds to the Invoices > Charges view in your online account. Start, edit, and stop a timer
to automatically keep an account of the time you work on a specific project task and activity. When
you stop the timer, SuiteProjects Pro OffLine creates a timebill or charge that transfers to your
SuiteProjects Pro account upon Update. To see charges transferred to SuiteProjects Pro, go to
Invoices > Charges. See Introduction to Charges.

■ Expenses – Use the Expenses function in SuiteProjects Pro OffLine to create expense reports and add
receipts to them. If your company uses the feature for rejecting receipts, rejected receipts also display.
When you Update, the expense reports and the receipts they contain transfer to SuiteProjects Pro. To
see expense reports transferred to SuiteProjects Pro, go to Expenses > Expense reports. Click on an
Expense report to see individual receipts. See Introduction to Expenses.

■ Time – Use the Timesheets function to list all timesheet activity. From the list, you can create a
new timesheet, view and modify an existing timesheet, submit a timesheet for approval, or delete
a timesheet. If your company uses the feature for rejecting time entries, rejected time entries
also display. After they are submitted and transferred to SuiteProjects Pro through an Update,
timesheets follow the normal approval process used in your company. To see timesheets transferred
to SuiteProjects Pro, go to Timesheets > Timesheets. Click on a Timesheet to see time entries. See
Introduction to Timesheets .

Use SuiteProjects Pro OffLine to create charges, expense reports, and timesheets or download existing
records and edit them at your leisure. When you are finished, simply Update and they are uploaded to
your SuiteProjects Pro account.

While you download customers, projects, tasks, time types, expense items, and activities from your
SuiteProjects Pro account to SuiteProjects Pro OffLine as you work with charges, expenses, and
timesheet, SuiteProjects Pro OffLine does not support creating or modifying any of these types of
records. You also cannot access Invoices from SuiteProjects Pro OffLine. Use your SuiteProjects Pro
account to change or add to all company-related information. The role and access control settings
assigned to your User ID in SuiteProjects Pro apply in SuiteProjects Pro OffLine.

OffLine



Getting Started 2

Saved Reports
You can select SuiteProjects Pro Saved Reports and run them during the next Update. This generates a
PDF copy of the report and sends it to you at the email address specified for your SuiteProjects Pro user
account. See Introduction to Reports.

Email Reports
You can send yourself a PDF copy of your OffLine timesheets and expense reports. When you Update,
they are sent to the email address specified for your SuiteProjects Pro user account. See Email Reports
from OffLine.

Note: Each company has the option of tailoring SuiteProjects Pro terminology so that it best
meets company needs. SuiteProjects Pro OffLine is designed to display company terms in its user
interface. Depending on your account, these terms may not exactly match the terminology shown
in this guide. This guide uses default account terminology.

Getting Started
With an account in SuiteProjects Pro and exchange access enabled for OffLine, you can download
SuiteProjects Pro OffLine and use it to capture information that you can later transfer to your
SuiteProjects Pro account. When you send information to and receive information from your SuiteProjects
Pro account, you connect to the Internet to do so. But, you can enter information in SuiteProjects Pro
OffLine without an Internet connection. Later, click Update to connect to your SuiteProjects Pro account
and transfer that information from SuiteProjects Pro OffLine to your SuiteProjects Pro account.

■ If you create or modify charges, expenses, or time in SuiteProjects Pro OffLine, when you Update, the
records are sent to SuiteProjects Pro and display in your SuiteProjects Pro account.

■ If you create or modify charges, expenses, or time in SuiteProjects Pro, when you Update, the records
are downloaded to SuiteProjects Pro OffLine if you have configured Advanced Update Settings to do
so. See Data Transfer and Advanced Update Settings.

■ If you add time to a timesheet in SuiteProjects Pro and save it, after you Update, it appears in
SuiteProjects Pro OffLine. When you add time to the same timesheet in SuiteProjects Pro OffLine and
Update, that new time transfers to the same record in your SuiteProjects Pro account. All time entries
are saved in both accounts.

■ If you add receipts to an expense report in SuiteProjects Pro and save it, after you Update, it appears
in SuiteProjects Pro OffLine. When you add more receipts to the same expense report in SuiteProjects
Pro OffLine and Update, those receipts transfer to the same expense report in your SuiteProjects Pro
account. All receipts are saved in both accounts.

■ If you have saved reports in SuiteProjects Pro, you can select them and then run them when you
Update. A PDF of the report results is sent to the email address specified in your SuiteProjects Pro
account.

System Requirements
SuiteProjects Pro OffLine can be installed on the following platforms:

OffLine
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■ Microsoft Windows 10 and 11.

Download SuiteProjects Pro OffLine
To use SuiteProjects Pro OffLine, you need to download it. Sign in to your SuiteProjects Pro account
and go to Administration > Integration: Add-on Services. See Installing SuiteProjects Pro OffLine. In
addition, you need exchange access to OffLine. This is handled by your system administrator. Refer to
Administration.

Preferences
Launch SuiteProjects Pro OffLine and go to Edit > Preferences. There are several general preferences
you can edit. They include:

■ Show splash screen at startup - If you check the box, the splash screen appears at startup.

■ Hide when minimized - If you check the box, you hide OffLine's task bar in Windows when you
minimize it. However, OffLine keeps running and if you double-click on the icon or use a Keyboard
shortcut as described below, it restores to where it was when it was minimized.

■ Escape key minimizes - If you check the box, the Esc key minimizes SuiteProjects Pro OffLine.

■ Keyboard shortcut - Enter a keyboard shortcut. The default is Ctrl + Shift + O. This restores OffLine to
your screen when it has been minimized or hidden from view.

Check a box to enable a preference. Clear a box to disable a preference. Click OK. You can make changes
to these preferences at any time.

Customize the Interface
There are several ways that you can customize the interface. Use the following techniques to help you
maximize your efficiency when you use SuiteProjects Pro OffLine. You can:

■ Change the size of any window or form. Drag your cursor to the edge of the window and the cursor
changes. Click and drag the edge of the window to resize the window.

■ Move column width to display additional information. Place your cursor on a column boundary and the
cursor changes. Click and drag the boundary to the new location. The form automatically adjusts to
the new width.

■ Change the display order within a column list by double-clicking a column heading. The date column
changes from the most recent date to least recent date and alpha columns re-order alphabetically.

■ Display a drop-down list of options. Click on Select... and a drop-down list from your SuiteProjects Pro
account appears.

■ Double-click on a row with an entry. The Edit window for that entry appears. Make changes and click
OK. This is especially helpful when you want to stop a timer.

■ Double-click on a row that is blank. The New window appears. Create the new record and click OK.

■ Change the date and time used in SuiteProjects Pro OffLine. Exit SuiteProjects Pro OffLine and go
to Start > Settings > Control Panel > Date and Time. Change the date and time on your personal
computer and click OK. Restart SuiteProjects Pro OffLine. It uses your computer's system settings for
its date and time and you must restart it to allow it to capture the new date and time.

OffLine
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Note: Changes you make to window size, column width, and display order remain until you
change them later.

Data Transfer
To transfer data between SuiteProjects Pro OffLine and your SuiteProjects Pro account, you initially
download your SuiteProjects Pro account information and then subsequently update it. Each time you
connect with SuiteProjects Pro, it sends and receives information between the two systems. You can
update information at any time and there are Advanced Update Settings that help handle situations
where a conflict exists between records or when you want to limit the transactions downloaded. See
Advanced Update Settings.

Downloading Account Information
Before you use SuiteProjects Pro OffLine, you must download your account information from
SuiteProjects Pro. After the initial download, you can exchange information with your SuiteProjects Pro
account using the Update function. In SuiteProjects Pro OffLine, go to File > Update.

To download SuiteProjects Pro Account information:

1. Click the SuiteProjects Pro OffLine icon.

A message appears asking whether you want to download your account information.

2. Click Yes.

The Update window appears.

3. Type your sign-in information. If you check the box to Remember Password, you do not have to
enter it again.

4. Account URL — Enter the URL for your SuiteProjects Pro Account. For more information, see the
help topic Your Account URLs.

Note: Usage of the generic domain www.openair.com or
www.netsuitesuiteprojectspro.com for integrations and add-on services is no longer
supported.

5. Click OK.

Note: By clicking the OK button, you understand and agree that the use of Oracle's
application is subject to the Oracle.com Terms of Use. Additional details regarding Oracle’s
collection and use of your personal information, including information about access,
retention, rectification, deletion, security, cross-border transfers and other topics, is
available in the Oracle Privacy Policy.

The Update Progress dialog appears and shows download information. Click Close or check the
box to close the dialog when update is complete.

Note: After you enter your account information in the Update window, it appears
automatically when you select Update in the future. However, you can change it at any time
to reflect changes in your SuiteProjects Pro account sign-in.

OffLine
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Update
After you have downloaded your SuiteProjects Pro account information to SuiteProjects Pro OffLine, use
the Update function to send information to your SuiteProjects Pro account and receive information from
your SuiteProjects Pro account. You may do this as often as you want.

To Update account information:

1. Click the Update button located on the bottom left of the OffLine user interface or go to File >
Update.

The Update window appears.

2. Click OK.

The Update Progress window appears and shows information as it is exchanged.

Advanced Update Settings
Use the Advanced Update Settings functions for two major purposes.

■ Specify how to handle conflicts between SuiteProjects Pro records and SuiteProjects Pro OffLine
records. The application uses the Advanced Update Settings when your SuiteProjects Pro account
and your SuiteProjects Pro OffLine account contain different records or different versions of the same
record. This can occur when you modify a record in both applications prior to doing an Update. It can
also occur when you delete a record in one location, and modify the same record in the other location.

■ Download all open transactions to SuiteProjects Pro OffLine or limit downloaded records to those
modified prior to a specific date. After you download transactions to SuiteProjects Pro OffLine, you can
edit them. When you are ready, upload them back to your SuiteProjects Pro account.

You can change the Advanced Update Settings at any time to meet your needs. SuiteProjects Pro OffLine
follows the configuration settings you set.

To configure Advanced Update Settings:

1. File > Update Click the button or go to File > Update. Click the Advanced button.

2. Select a Conflict Resolution setting.

Note: In conflict resolution settings, Web refers to your SuiteProjects Pro account.
When you select OffLine overwrites Web, you designate OffLine as the primary source
of information. In the event there is a discrepancy between an OffLine record and a
SuiteProjects Pro Web record, this setting allows SuiteProjects Pro OffLine to make both
records identical using the OffLine account as the basis. If you select Web overwrites
OffLine, the same action occurs except that the record is copied from your SuiteProjects Pro
account to SuiteProjects Pro OffLine.

3. Type the Account ID if your Account ID number displayed on the Add-On Services tab when you
downloaded SuiteProjects Pro OffLine. If the Account ID did not display in your Web account n the
Add-On Services tab, leave this text box blank.

4. Select the option for downloading transactions: download all open transactions or skip records
modified prior to a specific date you select. Default date is the date you downloaded SuiteProjects
Pro OffLine.

5. Click OK.

OffLine
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Administration
Administrators provide users with permission to exchange information between the SuiteProjects Pro
OffLine and a SuiteProjects Pro account. After you enable Exchange Access to OffLine for a user and that
user downloads and installs the SuiteProjects Pro OffLine program, the user can communicate with their
SuiteProjects Pro account to transfer information using SuiteProjects Pro OffLine. Remember, as with the
user's SuiteProjects Pro account, the features that are available depend on a variety of factors such as the
SuiteProjects Pro account configuration, module access, and role settings and filter sets.

To provide users with exchange access:

1. Go to Administration > Users > Users and select a User ID.

2. Click Access control > Exchange Access.

The Exchange Access form appears.

3. Select OffLine, click Add selected items and Save.

Exchange Access is enabled for the user account.

OffLine
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Installation
The following procedures address installing and uninstalling SuiteProjects Pro OffLine.

Installing SuiteProjects Pro OffLine
To exchange account information between your SuiteProjects Pro account and SuiteProjects Pro OffLine,
install the SuiteProjects Pro OffLine add-on service.

Important: OpenAir OffLine became SuiteProjects Pro OffLine with version 3.5.1, released on
February 19, 2025, following the rebranding of NetSuite OpenAir to NetSuite SuiteProjects Pro.
If you are updating OffLine from version 3.5.0 or earlier, the latest version changes the default
location of the installation folder as well as some of the application file names.

After you update OffLine from version 3.5.0 or earlier to the latest version and you verify that
the latest version works as expected, you should delete any remaining files from the following
locations:

■ OpenAir OffLine Program files (typically, C:\Program Files (x86)\OpenAir\OffLine\ unless you
chose a different location during installation).

■ OpenAir OffLine shortcut on your desktop.

■ OpenAir OffLine shortcut in Windows start menu C:\ProgramData\Microsoft\Windows\Start
Menu\Programs\OpenAir OffLine\.

However, do not delete files in C:\Users\<username>\AppData\Roaming\OpenAir\OffLine\, where
<username> is your Windows user name. The user application data location remains unchanged
after you update OffLine from version 3.5.0 or earlier to the latest version, even though the
application is now SuiteProjects Pro OffLine.

To download and install SuiteProjects Pro OffLine:

1. Sign in to your SuiteProjects Pro account. Go to Administration > Global Settings > Account >
Integration: Add-on services.

2. Click the SuiteProjects Pro OffLine Download link.
3. Click Save File and specify a location.

When download is complete, the download complete message appears.
4. Locate OffLine.exe and double-click on it.

A security warning may display. Click Run. The Setup window appears.
5. Click Next.

License Agreement appears.
6. Select the license agreement option: I accept the agreement
7. Click Next.
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Information window with README.TXT appears.

8. Click Next.

Folder destination appears. Accept the location or change it.

9. Click Next.

Check the Create a desktop icon box.

10. Click Next.

Ready to Install window appears.

11. Click Install.

Completing the SuiteProjects Pro OffLine Setup Wizard appears.

12. Click Finish.

The SuiteProjects Pro OffLine icon appears on your desktop.

Note: The first time you launch the SuiteProjects Pro OffLine application, it prompts you
to download your SuiteProjects Pro account information. See Data Transfer. After the initial
download, you can exchange information with your SuiteProjects Pro account using the
Update function. Go to File > Update.

Uninstalling SuiteProjects Pro OffLine
When a new version of OffLine becomes available, you can install the new version without first uninstalling
the version you were previously using. See Installing SuiteProjects Pro OffLine.

However, you may want to uninstall SuiteProjects Pro OffLine if you are no longer using it.

Note: OpenAir OffLine became SuiteProjects Pro OffLine with version 3.5.1, released on
February 19, 2025, following the rebranding of NetSuite OpenAir to NetSuite SuiteProjects Pro.
If OffLine version 3.5.0 or earlier is installed on your computer, the app name and location paths
should read OpenAir instead of SuiteProjectsPro in the following steps.

The following steps are given for Windows 11.

To uninstall SuiteProjects Pro OffLine:

1. On your computer, go to the Windows Start menu > Settings > Apps > Installed Apps.

A list of programs installed on your computer appears.

2. Find SuiteProjects Pro OffLine in the list.

3. Select More and Uninstall.

A confirmation dialog appears.

4. Click Uninstall.

The SuiteProjects Pro OffLine Uninstall dialog appears.

5. Click Yes.

A confirmation dialog appears.

6. Click OK.

7. Uninstalling SuiteProjects Pro OffLine may not remove all related files.
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■ To remove any data mapping and log information, go to C:\Users\<username>\AppData\Roaming
\OpenAir\, where <username> is your Windows user name, and delete the OffLine folder
manually.

Note: The user application data location C:\Users\<username>\AppData\Roaming
\OpenAir\OffLine\ remains unchanged after you update OffLine from version 3.5.0
or earlier to the latest version, even though the application is now SuiteProjects Pro
OffLine.

■ To check and remove any remaining program files, go to the program files location (typically, C:
\Program Files (x86)\SuiteProjectsPro\OffLine\ unless you chose a different location during
installation) and delete the folder manually.

OffLine
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Features and Functions
SuiteProjects Pro OffLine has several helpful features and functionality.

Features
Tabs organize the following menu functions:

■ File – Select Update, Saved Reports (run and email), or Exit. Most windows have an Update button on
the bottom left, but you can always Update by going to File > Update and clicking OK. You can run and
email your saved SuiteProjects Pro reports from OffLine. See Run Reports in OffLine. Finally, you can
Exit SuiteProjects Pro OffLine by clicking on the Close button. You can also go to File > Exit.

■ Edit – Go to Edit > Preferences and select the check boxes of the features you want to enable. To
disable, clear the box. Features include: Show splash screen at startup, Hide when minimized, Escape
key minimizes, and you can enter a Keyboard shortcut. See Preferences.

■ View – When you select a tab for either Charges, Expenses, or Timesheets, the options available within
each function display under View. See the Functions below.

■ Help – Select Help and then choose one of the following options:
□ User Guide (pdf) – Click to view the OffLine guide in PDF format.
□ Contents (Release notes) – Click to view the readme.txt file.
□ SuiteProjects Pro website — Click to go to the SuiteProjects Pro sign-in page (https://

auth.netsuitesuiteprojectspro.com/login) in your default browser.
□ Display Log – lClick to view the SuiteProjects Pro OffLine activity log. The log lists actions

on specific dates and times. If you are having problems, you can send a copy of this file to
SuiteProjects Pro Support. See Troubleshooting.

□ Check For New Version – Click to check if you have the latest version of OffLine installed on your
computer.

□ About SuiteProjects Pro OffLine – Click to view the About SuiteProjects Pro OffLine window with
version information.

Functionality
Tabs display for the following functions: Charges, Expenses, and Timesheets. Each corresponds to
functionality in your SuiteProjects Pro account. Options available are described below.

Charges
Select either Charges, Hourly Grid, or Timers. Depending on your SuiteProjects Pro account configuration,
modules access, and role and filter settings, the Charges tab, Hourly Grid and Timer options may not
be available. If the Charges tab is available, go to View and select one of the following options: Charges,
Hourly Grid, or Timers. Each is described as follows.

Charges
Use Charges to document the specific billable items associated with customers, projects, and activities.
Create, modify or delete entries for hourly, flat rate, other rate, and expense billable items. When you

OffLine
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Update, information transfers and appears on the same type of form in SuiteProjects Pro under Invoices >
Charges > Open.

Hourly Grid
Use Hourly Grid to document hourly charges associated with customers, projects, and activities.
Enter the number of hours to charge for each day and use Prior and Next buttons to go through the
calendar. When you Update, the Hourly Grid information transfers as an Hourly Charge and appears in
SuiteProjects Pro under Invoices > Charges > Open.

Timers
Use Timers to document the exact amount of time you work on a project-related task. Start a timer
when you begin working, edit it to stop it when you are finished, or delete it if it is no longer needed.
SuiteProjects Pro OffLine continues to record time until you stop the timer or delete it, even if you exit
from the application. After you stop the timer, it appears under Charges and no longer appears on
the Timers list. When you Update, the timer information transfers as an Hourly Charge and appears in
SuiteProjects Pro under Invoices > Charges > Open.

Expenses
Go to View > Expenses and select one of the following options: Expense reports (All), Expense reports
(Open), or Receipts. Each is described as follows.

Expense reports
Use Expense reports to compile the expenses associated with customers and projects. You can create,
modify, email, or delete expense reports. Use Update to transfer all expense reports to your SuiteProjects
Pro account. In your SuiteProjects Pro account, go to Expenses > Expense reports > Open or Submitted.
Keep track of the expenses related to projects and send yourself a PDF copy at any time when you
Update. There are two Expense reports selections: Expense reports (All) and Expense reports (Open).

■ Expense reports (All) - lists all expense reports in your SuiteProjects Pro OffLine account. The status
of each expense report appears as it would be organized in your SuiteProjects Pro account: Open,
Submitted, Rejected, and Approved. In addition, the Reimbursement Balance appears for Expense
reports that are reimbursed.

■ Expense reports (Open) - filters all expense reports and displays only those that are currently open.

Submit completed expense reports for approval. Highlight the expense report you would like to submit
and click the Submit button. When you Update, they are transferred to SuiteProjects Pro and follow the
normal approval procedure. To view them in SuiteProjects Pro, go to Expenses > Expense Reports > All or
Submitted. These expense reports are listed with a status of submitted until they are approved.

Receipts
Use Receipts to keep track of expenses and record them as receipts in an expense report. Create, modify,
or delete receipts that are part of an expense report. When you Update, receipts remain with the expense
report and display in your SuiteProjects Pro account. In your SuiteProjects Pro account, go to Expenses >
Expense reports and click on an expense report. A list of associated receipts appears.
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Timesheets
Go to View > Timesheet and select one of the following options: List (All), List (Open), or Timesheet. Each is
described as follows.

List
Use List to create a new timesheet or modify, email, submit or delete an existing timesheet. Keep track
of the time you work on projects and tasks and send yourself a PDF copy at any time when you Update.
There are two List selections: List (All) or List (Open).

■ List (All) - lists all timesheets in your SuiteProjects Pro OffLine account. The status of each timesheet
appears as it would be organized in your SuiteProjects Pro account: Open, Submitted, Approved, and
Rejected. When the status of a timesheet changes, the changes display in SuiteProjects Pro OffLine.

■ List (Open) - filters all timesheets and displays only those that are currently open.

Timesheet
Use Timesheet to record time and related timesheet information for customers, projects, and tasks as
well as other pertinent company information. Create, modify, or delete timesheets. Use Update to transfer
all timesheets to your SuiteProjects Pro account. In your SuiteProjects Pro account, go to Timesheets >
Timesheets > Open or Submitted.

Submit completed timesheets for approval from either List (All), List (Open), or Timesheets. When you
Update, they are transferred to SuiteProjects Pro and follow the normal approval procedure. To view
them in SuiteProjects Pro, go to Timesheets > Timesheets > All or Submitted. These timesheets are listed
with a status of submitted until they are approved or rejected.
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Reports

Introduction to Reports
SuiteProjects Pro keeps track of information related to your account and the projects your work on. There
are three main reporting types: summary reports, detail reports, and advanced reports. Depending on
your account configuration and user role permissions, you can create and save each of these reporting
types.

Run Reports in OffLine
After you create a report in SuiteProjects Pro, go to the Settings tab for that report (if using the Next
Generation Report Editor) and select the Make this report available in thin client-specific situations
option (if using report forms, select the Make this report available in thin client-specific situations
option from the Usage designations section of the form), save the report, and Update SuiteProjects Pro
OffLine. Then, you can run the report from SuiteProjects Pro OffLine. SuiteProjects Pro saved reports that
are ready to run display in OffLine. Select the reports you would like to run and Update. The reports run
and results are sent to the email address specified in your SuiteProjects Pro account.

Note: If File > Saved Reports (run and email) does not display in your OffLine account, consult
with your SuiteProjects Pro account administrator and request the feature be enabled. Your
account administrator can open a support ticket. See Troubleshooting for instructions on opening
a support ticket. The feature adds the box for making a report available in thin client-specific
situations to the SuiteProjects Pro Saved report form.

To run and email a saved report:

1. Go to File > Saved Reports (run and email).

The Saved reports to be emailed window appears.

2. Check the box next to the Name of the report(s) you would like to run.

3. Click OK and Update.

When you Update, the report is generated and sent to your email address. A status message
appears listing the report queued for being sent.

Note: To make a Saved report available in OffLine, sign in to your SuiteProjects Pro
account, open the report, check the box to Make this report available in thin Client-specific
situations, and save it. After you Update, it is available to run and email from OffLine.

Email Reports from OffLine
SuiteProjects Pro OffLine provides you with the ability to send yourself a PDF copy of your OffLine
timesheets and expense reports. They go to the email address specified in your SuiteProjects Pro
account. An Email Report column and check boxes display for each timesheet on the List (All) and List
(Open) windows and for each expense report on the Expense report (All) and Expense report (Open)
windows. The timesheet or expense report can be open, submitted, or approved and that status as well
as the date it is emailed appears on the PDF.
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To email timesheets or expense reports:

1. Go List (All) or List (Open) for timesheets or Expense report (All) and Expense report (Open) for
expense reports.

2. Check the box for the timesheet or expense report you would like to send to your SuiteProjects Pro
email account.

3. Click Update. During the update, a message appears notifying you that the timesheet or expense
report is queued for emailing.

4. Click OK.

A PDF copy of the timesheet or expense report appears in the email address specified with your
SuiteProjects Pro account.

Note: If the Email report column and check boxes do not display in your account, consult
with your SuiteProjects Pro account administrator and request the feature be enabled. Your
account administrator can open a support ticket. See Troubleshooting for instructions on
opening a support ticket.
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Charges

Introduction to Charges
Use the Charges tab and functionality to enter time and expense data that can be billed to customers
after it is transferred to your SuiteProjects Pro account. When you Update, you can transfer the data
entered in SuiteProjects Pro OffLine to your SuiteProjects Pro account. Depending on your SuiteProjects
Pro account configuration, you may be able to:

■ Document hourly, flat rate, other rate, expense item, or mileage billable items. See Charges .
■ Record hours for multiple projects and related activities. See Hourly Grid.
■ Use timers to keep track of time worked on a project-related task and activity. See Timers.

Charges
Use Charges to create, edit, or delete Charges for hourly, flat rate, other rate, expense item, and mileage
costs.

Note: If the Charges tab does not appear in your version of SuiteProjects Pro OffLine, contact
SuiteProjects Pro Support and request to disable the Disable the TimeBills module in the OffLine
client switch.

Create a Charge
To create a Charge:

1. Click the Charges tab.

The Charges window appears.
2. Select Charges from the View drop-down list.

Charges list appears.
3. Click New.

The New Charge window appears.
4. Select the Type using the drop-down list. In this example it is Flat Price.
5. Select the Customer : Project and Activity.
6. Accept the default date (today) or change it.
7. Type any additional information required as well as Notes.
8. Select a Charge Stage, if enabled in your SuiteProjects Pro account.
9. Click OK.

Edit a Charge
To edit a Charge:
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1. Click the Charges tab.

Charges window appears.

2. Select Charges from the View drop-down list.

Charges list appears.

3. Highlight the Charge you want to edit. Click Edit.

The Edit Charge window appears with the Charge information.

4. Make the desired changes and click OK.

Delete a Charge

To delete a Charge:

1. Click the Charges tab.

Charges window appears.

2. Select Charges from the View drop-down list.

Charges list appears.

3. Highlight the Charge you want to delete. Click Delete.

4. A message box appears warning that you are about to delete the charge. Click OK if you want to
delete it.

Note: If the charge has not yet been sent to your SuiteProjects Pro account then it will be
deleted immediately, otherwise it will be deleted from your SuiteProjects Pro account the
next time you update.

Hourly Grid
Use Hourly Grid to create, edit, or delete hourly grid charges associated with customers, projects, and
activities. Depending on your SuiteProjects Pro account configuration, the hourly grid may not appear in
SuiteProjects Pro OffLine or in the Invoices module of your SuiteProjects Pro account.

Create Charges on an Hourly Grid

To create charges on an Hourly Grid:

1. Click the Charges tab.

Charges window appears.

2. Select Hourly Grid from the View drop-down list.

The Hourly Grid list appears. By default, weekdays start with Monday of the current week.

3. To change weeks, use the Prior and Next buttons.

4. Select the Customer : Project and Activity using the drop-down lists.

5. Type the number of hours worked on each day. A total number of hours appears for each date as
well as all days in the week.
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6. Click the diamond  icon to enter notes or other information. The information appears in your
SuiteProjects Pro account.
After you Update and log back into your SuiteProjects Pro account, go to Invoices > Charges to
view the charges created in the OffLine hourly grid.

Edit an Hourly Grid
To edit charges in an Hourly Grid:

1. Click the Charges tab.
Charges window appears.

2. Select Hourly Grid from the View drop-down list.
The Hourly Grid appears.

3. Highlight the date you want to edit and change the number of hours.
4. To add additional Customers : Projects and Activities, click Select... and use the drop-down list.

Note: You can also edit an individual charge from the Hourly Grid using Charges >
Charges and select the Edit button. The Edit Charge window appears.

Delete an Hourly Grid Charge
To delete an Hourly Grid charge:

1. Click the Charges tab.
Charges window appears.

2. Select Charges from the View drop-down list.
Charges list appears.

3. Highlight the charge you want to delete. Click Delete
4. A message box appears warning that you are about to delete the charge. Click OK if you want to

delete it.

Note: If the charge has not yet been sent to your SuiteProjects Pro account then it will be
deleted immediately, otherwise it will be deleted from your SuiteProjects Pro account the
next time you update.

Timers
Use Timers to create, edit, or delete timers that document the exact amount of time you work on a
project-related task. Depending on your SuiteProjects Pro account configuration, the Timers option may
not appear in OffLine or in the Invoices module of your SuiteProjects Pro account.

Create a Timer
To create a Timer:
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1. Click the Charges tab.

Charges window appears.

2. Select Timers from the View drop-down list.

The Timers list appears.

3. To create a Timer, click New.

The New Timer window appears.

4. Select the Customer : Project and Project task.

5. If required, select money/HR and Currency.

Note: These fields are only available if enabled for your SuiteProjects Pro account.

6. Start time defaults to current time.

7. Select the Service.

8. Type a Description and Notes.

9. Click OK.

Edit a Timer

To edit a Timer:

1. Click the Charges tab.

Charges window appears.

2. Select Timers from the View drop-down list.

Timers list appears.

3. Highlight the Timer you want to edit. Click Edit.

The Edit Timer window appears with the Timer information.

4. Make the desired changes and click OK.

5. To stop the Timer, click Stop.

A message appears. After the timer stops, time is multiplied by the billing rate and a timebill or
charge is created. Data is also automatically entered into an Hourly Grid cell. See Hourly Grid.

Note: You cannot add a timer that is still running to your SuiteProjects Pro account.
First, you must stop the timer. Then, when you Update, a charge created from the timer
information uploads to your SuiteProjects Pro account.

Delete a Timer

To delete a Timer:

1. Click the Charges tab.

Charges window appears.

2. Select Timers from the View drop-down list.

Timers list appears.
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3. Highlight the Timer you want to delete.

4. Click Delete.

5. A prompts appears requesting that you verify the action.

Click OK to confirm it.
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Expenses

Introduction to Expenses
Use the Expenses tab and functionality to enter expense reports and receipts. From Expense reports, you
can create a new Expense report or modify an existing Expense report. Email a PDF copy of an expense
report to yourself at your SuiteProjects Pro email address. Add receipts and submit an Expense report
for approval. When you Update, you can transfer Expense reports and Receipts to your SuiteProjects Pro
account. Specifically, you can:

■ Keep track of the expenses associated with your work on projects and tasks. See Expense Reports .
■ Create or modify Receipts included as part of an Expense Report. See Receipts.

Note: If the Email report column and check boxes do not display in your SuiteProjects Pro
account, consult with your SuiteProjects Pro account administrator and request the feature
be enabled. Your account administrator can open a support ticket. See Troubleshooting for
instructions on opening a support ticket.

Expense Reports
Use the Expense reports functionality to create, view, edit, submit, email, or delete Expense reports.
SuiteProjects Pro OffLine shows two categories of Expense reports. Expense reports (All) displays
all expense reports you currently are working on in OffLine as well as the expense reports you have
downloaded from your SuiteProjects Pro account. Expense reports (Open) displays only open expense
reports that have not yet been submitted. When your company uses custom fields, they are available on
Expense reports in SuiteProjects Pro OffLine. When you Update, the Expense report and accompanying
receipts transfer to your SuiteProjects Pro account. You can also email any expense report in any state to
the email address associated with your SuiteProjects Pro account.

Create an Expense report
To create an Expense report:

1. Click the Expenses tab.
The Expenses window appears. There are two Expense reports and a Receipts options under View.

2. Click New.
The New Expense report window appears.

3. Type the Expense report name.

Note: This may be configured to be automatically generated in your SuiteProjects Pro
account.

4. Accept the default date (today) or change it.
5. If required, enter the Cash advance amount.

Note: This field is only available if enabled for your SuiteProjects Pro account.

6. If enabled, select the Tax location.
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7. Type the Expense report purpose / Trip reason.
8. Accept the default Currency or change it as required.

Note: This field is only available if Multi-currency is enabled for your SuiteProjects Pro
account.

9. Type any Notes.
10. To enter Custom Field information, click Custom Fields.

Custom Fields window appears with the custom fields that are associated with Expense reports in
your SuiteProjects Pro account.

11. Click OK.

After you have created the expense report, you can add receipts — see Receipts.

Edit an Expense report
To edit an Expense report:

1. Click the Expenses tab.
Expenses reports (All) view appears.

2. Click on the Expense report you want to edit. Click Edit.
The Edit Expense report window appears.

3. Make the desired changes.
4. To edit Custom Field information, click Custom Fields.

Custom Fields window appears with the custom fields that are associated with Expense reports in
your SuiteProjects Pro account.

5. Click OK.

For information about adding, editing or deleting receipts attached to the Expense report, see Receipts.

Submit an Expense report
To submit an Expense report:

1. Click the Expenses tab.
Expenses window appears the Expenses list.

2. Click on the Expense report you want to submit. Click Submit.
The Submit [Expense report name] window appears.

3. Check the box if you want the Expense report submitted even when warnings exist.
4. Click OK.

A message appears. Click OK to confirm it.
5. On the Expense reports (All) view, the expense report status changes to Queued for submission

(new).

Note: the expense report is submitted during the next update with your SuiteProjects Pro
account.
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Email an Expense Report

To send a PDF copy of an Expense report to your SuiteProjects Pro email account:

1. In the expense report list, check the box under the Email report column for the expense report you
would like to send to yourself. It can have any status.

2. Select Update. When you Update, it is queued for emailing and a message appears.

3. Click OK. It is automatically sent to the email address specified in your SuiteProjects Pro account.

Delete an Expense report

To delete an Expense report:

1. Click the Expenses tab.

Expenses window displays the Expenses list.

2. Click on the Expense report you want to delete. Click Delete.

Note: Only Expense reports with an “Open” status can be deleted. Otherwise, the Delete
button will be unavailable.

3. A message box appears warning that you are about to delete the Expense report. Click OK if you
want to delete it.

Note: If the Expense report has not yet been sent to your SuiteProjects Pro account
then it will be deleted immediately, otherwise it will be deleted from your SuiteProjects Pro
account the next time you update.

Receipts
Create, edit, or delete Receipts that you include as part of an Expense report. When your company uses
custom fields for receipts, they are available on Receipts in SuiteProjects Pro OffLine. When you Update,
the Expense report and accompanying receipts transfer to your SuiteProjects Pro account.

Create a Receipt

To create a Receipt:

1. Click the Expenses tab.

Expenses window displays either Expense report (All) or Expense report (Open).

2. Click on the Expense report to which you want to add a Receipt.

3. Select Receipts from the View drop-down list.

The name of the Expense report you selected appears at the top of the Expenses list next to
Receipts.

4. Click New.

The New Receipt window appears.
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5. Select Receipt information using the drop-down lists for: Expense item, Payment Type, and Status.

6. To create a foreign currency receipt, us the Type drop-down list and select Foreign currency.

7. Select the Customer : Project using the drop-down lists or use the  search capability to launch a
search window and locate a specific Customer : Project.

8. If enabled, select the Vendor.

9. Accept the Reference Number that appears automatically or change it.

10. Accept the default date (today) or change it.

11. Type the amounts for Quantity and Price.

12. Select Foreign currency. The Exchange rate automatically appears.

Note: Depending on how your SuiteProjects Pro account is configured, the Foreign
currency receipt types can have a modifiable exchange rate based on the current date, a
modifiable exchange rate based on the receipt date, or they are non-modifiable for both the
current date and the receipt date. If your company adds a Foreign currency receipt markup
percentage, it is also reflected in this amount.

13. If enabled, select the Tax location.

14. Select the Task. Only tasks that are relevant to the Customer : Project selected display.

15. Type Description, Expense location, and Notes/Guests.

16. Check the box if this receipt is billable. The box only appears if this feature is enabled in your
SuiteProjects Pro account.

17. Click Custom Fields if your SuiteProjects Pro account uses custom fields for receipts.

Custom Fields window appears.

18. Enter requested information and click OK.

19. Click OK or OK & Create Another.

20. To submit the Expense report with related Receipts, click Submit. See Submit an Expense report.

Edit a Receipt

To edit a Receipt:

1. Click the Expenses tab.

Expenses window displays the Expense report (All) list.

2. Click on the Expense report that contains the Receipt you want to edit.

3. Select Receipts from the View drop-down list.

The Expense report displays the list of Receipts it contains.

4. Click on the Receipt you want to edit. Click Edit.

Edit Receipt window appears.

5. Make the desired changes and click OK.

Delete a Receipt

To delete a Receipt:
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1. Click the Expenses tab.

Expenses window displays the Expenses list.

2. Click on the Expense report that contains the Receipt you want to delete.

3. Select Receipts from the View drop-down list.

The Expense report displays the list of Receipts it contains.

4. Click on the Receipt you want to delete. Click Delete.

5. A message box appears warning that you are about to delete the Receipt. Click OK if you want to
delete it.

Note: If the Receipt has not yet been sent to your SuiteProjects Pro account then it will be
deleted immediately, otherwise it will be deleted from your SuiteProjects Pro account the
next time you update.
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Timesheets

Introduction to Timesheets
Use the Timesheets tab and functionality to list all timesheet activity. From List, you can create a
timesheet, view and modify an existing timesheet, submit a timesheet for approval, mark a timesheet
to email to your SuiteProjects Pro email account, or delete a timesheet. Then, when you Update, the
information transfers to your SuiteProjects Pro account. Specifically, you can:

■ Keep track of the time you work on projects and tasks. See List .
■ Record time for customers, projects, and tasks on timesheets. Create, edit, submit, and delete

timesheets. See Timesheets.

Note: If the Email report column and check boxes do not display in your SuiteProjects Pro
account, consult with your SuiteProjects Pro account administrator and request the feature be
enabled. Your Administrator can open a support ticket. See Troubleshooting for instructions on
opening a support ticket.

List
Use List to create, view, edit, submit, email, or delete Timesheets. SuiteProjects Pro OffLine shows two
categories of timesheets. List (All) displays all timesheets you currently are working on in OffLine as
well as timesheets you have downloaded from your SuiteProjects Pro account. List (Open) displays only
open timesheets that have not yet been submitted. When your company uses custom fields, they are
available on Timesheets in SuiteProjects Pro OffLine. When you Update, all modifications you make to
these timesheets transfer to your SuiteProjects Pro account. You can also email any timesheet in any state
to the email address associated with your SuiteProjects Pro account.

If your SuiteProjects Pro account uses the feature for overlapping timesheets, you can create timesheets
that include time from the end of one month through the beginning of the next month.

Create a New Timesheet
To create a new Timesheet:

1. Click the Timesheets tab.
The Timesheets window appears.

2. Select either List (All) or List (Open)under View.
3. Click New.

The New Timesheet window appears.
4. Accept the default date (today) or change it.
5. Select the Default Customer : Project from the drop-down list or click  to launch a search window.

6. Select the information required depending on your SuiteProjects Pro account configuration. Use
drop-down lists to select Default Time type, Default Payroll type, and Default Service, if available.

7. The name of the Timesheet appears according to your SuiteProjects Pro account configuration.
8. Type any Notes.

OffLine



List 26

9. To enter Custom Field information, click Custom Fields.
Custom Fields window appears with the custom fields that are associated with Timesheets in your
SuiteProjects Pro account. This includes checkbox custom fields.

10. Click OK.
Timesheet appears on the Timesheets List (Open) view as well as on the List (All) view.

11. To add time to the Timesheet, highlight it and select Timesheet from the View drop-down list. See
Timesheets.

Edit a Timesheet
To edit a Timesheet:

1. Click the Timesheets tab.
Timesheets List (All) view appears.

2. Click on the Timesheet you want to edit. Click Edit.
The Edit Timesheet window appears.

3. Make required changes.
4. To edit Custom Field information, click Custom Fields.

Custom Fields window appears with the custom fields that are associated with Timesheets in your
SuiteProjects Pro account.

5. Make desired changes and click OK.
6. Click OK.

Submit a Timesheet
To submit a Timesheet:

1. Click the Timesheets tab.
Timesheets List (All) view appears.

2. Click on the Timesheet you want to submit. Click Submit.
The submit [Timesheet name] appears.

3. Check the box if you want the Timesheet submitted even when warnings exist.
4. Click OK.

A message appears. Click OK to confirm it.
5. On the Timesheets List (All) view, the timesheet status changes to Queued for submission (new).
6. The Timesheet is submitted during the next update with your SuiteProjects Pro account. Click OK.

Email a Timesheet
To send a PDF copy of a Timesheet to your SuiteProjects Pro email account:

1. In the timesheet list, check the box under the Email report column for the timesheet you would like
to send to yourself. It can have any status.
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2. Select Update. When you Update, it is queued for emailing and a message appears.

3. Click OK. It is automatically sent to the email address specified in your SuiteProjects Pro account.

Delete a Timesheet

To delete a Timesheet:

1. Click the Timesheets tab.

Timesheets List (All) view appears.

2. Click on the Timesheet you want to delete.

3. Click Delete.

Note: Only Timesheets with an “Open” status can be deleted. Otherwise, the Delete
button will be unavailable.

4. A message box appears warning that you are about to delete the Timesheet. Click OK if you want to
delete it.

Note: If the Timesheet has not yet been sent to your SuiteProjects Pro account then it will be
deleted immediately, otherwise it will be deleted from your SuiteProjects Pro account the next time
you update.

Timesheets
Use Timesheets to enter time into a Timesheet you have created. It provides a grid format. Scroll to the
right to display additional dates and totals time entries. After you create a timesheet and add time to
it, you can submit it for approval from the Timesheets window. Then, when you Update, the timesheet
information transfers to your SuiteProjects Pro account and follows the normal approval procedure.

Add time to a Timesheet

To add time to a Timesheet:

1. Click the Timesheets tab.

Timesheets list view appears. If there are no open Timesheets in your SuiteProjects Pro OffLine
account, the New Timesheet window appears instead and you need to create a Timesheet or
Update and transfer one in from your SuiteProjects Pro account.

2. Select Timesheets from the View drop-down list.

Timesheet for [dates] appears.

3. Use the drop-down list to select Timesheet information. Depending on your SuiteProjects Pro
account configuration, this may include Time type, Customer : Project, Task information, Activity,
Job Code, and Payroll type. After you select a Customer : Project, the other available selections are
filtered automatically and include only those relevant for the specified customer and project.

4. Type the amount of time worked in the grid cells for each date. To add a description, notes, and
other information, click on the diamond  icon. If you add a description and notes, it appears
above the Update button for each date when you move your cursor through a cell.
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5. To submit the Timesheet, click Submit.

The Submit [Timesheet name] window appears.

Note: If you do not want to submit the Timesheet now, you may return to it from the List
window and submit it from there.

Edit Time Entries on a Timesheet

To edit time entries on a Timesheet:

1. Click the Timesheets tab.

Timesheets list view appears.

2. Click on the Timesheet you want to edit.

3. Select Timesheet from the View drop-down list.

Timesheet for [dates] appears.

4. Make additions or changes to the time entries and related notes or information.

Time information appears in Timesheets > List.
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Troubleshooting
The first step in troubleshooting is to ensure that you have installed the latest version of the SuiteProjects
Pro OffLine so that you have the most recent enhancements, fixes, and features.

If you are experiencing difficulties with SuiteProjects Pro OffLine or would like to enable an optional
feature for your SuiteProjects Pro account, create a support case. Our Customer Support staff and
engineers will work with you to find a solution to your problem. See Creating a Support Case.

Before you create a support case, review Frequently Asked Questions.

Important: Make sure you attach the SuiteProjects Pro OffLine log file (compressed as a ZIP
file) when creating a support case.

To view the log in SuiteProjects Pro OffLine, go to Help > Display log.

Frequently Asked Questions
Review the following guidelines:

■ Keep in mind that when you update, SuiteProjects Pro OffLine communicates with your SuiteProjects
Pro account and exchanges information in both directions.

□ If you create or modify timesheets or expenses in SuiteProjects Pro OffLine, when you update, the
records are sent to SuiteProjects Pro and display in your SuiteProjects Pro account.

□ If you create or modify timesheets or expenses in SuiteProjects Pro, when you update, the records
are downloaded to SuiteProjects Pro OffLine if you have configured Advanced Update Settings to
do so. See Data Transfer and Advanced Update Settings.

□ If you add time to a timesheet in SuiteProjects Pro and save it, when you update, it appears in
SuiteProjects Pro OffLine. When you add time to the same timesheet in SuiteProjects Pro OffLine
and Update, that new time transfers to the same record in your SuiteProjects Pro account.

□ If you add receipts to an expense report in SuiteProjects Pro and save the expense report, it
appears in SuiteProjects Pro OffLine after you update. When you add more receipts to the same
expense report in SuiteProjects Pro OffLine and Update, those receipts transfer to the same
expense report in your SuiteProjects Pro account.

■ Conflict resolution warning — Conflicts may arise when the same record was updated both in
SuiteProjects Pro account and SuiteProjects Pro OffLine after the last synchronization. This may involve
one or more records such as a timesheet, time entry, expense report, receipt, or charge. Your conflict
resolution setting determines how SuiteProjects Pro OffLine handles the discrepancy. See Advanced
Update Settings.
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Creating a Support Case
If you are experiencing difficulties with SuiteProjects Pro or would like to enable an optional feature, go to
SuiteAnswers through the Support page in SuiteProjects Pro and create a support case.

Our support staff and engineers will work with you to find a solution to your problem.

Important: Be sure to review the Support Usage Best Practice Guidelines, Case Severity
Definitions and Case Resolution Overview before you submit a support case or call the Support
team.

As a part of the support case creation process you will be presented with existing answers that
may solve your problem. Take a moment to view the available answers before proceeding to
create a support case.

To create a support case:

1. Sign in to your company’s SuiteProjects Pro account.
2. Go to the user menu in the SuiteProjects Pro application. To access the user menu, click your

profile pictures or initials in the upper-right corner.
3. Select Support.
4. Click Explore SuiteAnswers
5. In SuiteAnswers, click Contact Support in the top bar.
6. Click Create Support Case under Online Support.

Note: Depending on your support services subscription level, you may be able to
access Support by phone. In this case, the page lets you select your country and shows a
phone number that you can use to access Support by phone. The page also shows your
SuiteProjects Pro account ID and your support services subscription level.

The page also includes a link to the SuiteProjects Pro user group. Click Ask an Expert from
the SuiteProjects Pro Support Community to go to the SuiteProjects Pro user group.

The Create a Support Case page appears.
7. Follow the onscreen instructions to create a Support case:

a. Step 1 – Enter a search term to check for existing answers to your query.
The first 5 search results appear. The list shows the number of articles matching your
search. Oftentimes, an answer to your query already exists in SuiteAnswers. Review the
search results and click View all search results to view other search results.

b. Step 2 – Click and select the type of case you want to create.
c. Step 3 – Choose a case severity. For more information about case severity levels, see the

help topic Case Severity Definitions.

Important: Always use the appropriate case severity when submitting a case.
Using the appropriate case severity helps SuiteProjects Pro Support prioritize
between cases. Otherwise, SuiteProjects Pro Support need to evaluate the true
urgency of each case, which slows down the response time to all cases.

d. Step 4 – Click and select the feature that your query relates to. Click the caret to expand
options under each categories in the list. If you want to change the option selected, you
need to delete the text first before you can select a different option.
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e. Step 5 – Enter your question or a description of the problem you encountered.

f. (Optional) Attach files. Either click and select the files you want to attach or drag the files to
the form.

g. Enter or verify your email address.

h. (Optional) Enter or verify your telephone number, including the country code and without
any spaces, if you prefer to be contacted by telephone.

■ Do not enter anything into the “Attach Document” field.

■ In the “Email” field, type your email.

Note: Requests to enable or disable account-wide features in SuiteProjects Pro can
only be processed when an administrator’s email address is entered in this field.

■ In the “Phone (Optional)” field, type a phone number where you can be contacted if you would
prefer contacts you by telephone. Please include your country code and enter the number
without any spaces.

Note: If you are creating a support case to enable an optional feature controlled by
SuiteProjects Pro Support, enter the following details:

■ In Step 2. Click here to select the type of case you'd like to create, select “Ask a
question”.

■ In Step 3. Select a case severity, select “C3 — How To / Non Urgent questions”.

■ In Step 4. Which Feature does it relate to?, select "Switch Activation/Deactivation
Requests” under the category "SuiteProjects Pro Web Application".

■ In Step 5. Provide a short summary of your problem/question, enter the name of
the optional feature you want to enable or disable, the type of account (production or
sandbox) and the Company ID for the account you want to enable or disable it for.

8. Click Submit case.

An email confirmation with your support case reference (SuiteProjects Pro Customer Care #) is sent
to your email address.

SuiteProjects Pro Support will contact you to request additional information if necessary or guide
you through any steps required to resolve the support case.
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